Документ создан: 04.10.2016

Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Попытался поставить wine на 64-битную Ubuntu 16.04.1 LTS. Получаю:

Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:
 
Пакеты, имеющие неудовлетворённые зависимости:
 wine : Зависит: wine1.6 но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Решение мне не понравилось, но другого выхода я не нашёл:

sudo dpkg --add-architecture i386 
sudo apt-get update
sudo apt-get install wine

Вот это:

обновлено 0, установлено 160 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 192 MБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 735 MB.

мне совсем не понравилось. Но, как я уже сказал, другого выхода я не нашёл.

 
Recent changes RSS feed Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki Donate